PHP versija: Skirtumas tarp puslapio versijų

Iš IV pagalba klientams.
Peršokti į: navigacija, paiešką
 
13 eilutė: 13 eilutė:
 
Be pačios kalbos, serveriuose turime įdiegę ir Zend Optimizer bei ionCube priedus, kurie suteikia galimybę vykdyti apsaugotas PHP programas.
 
Be pačios kalbos, serveriuose turime įdiegę ir Zend Optimizer bei ionCube priedus, kurie suteikia galimybę vykdyti apsaugotas PHP programas.
  
PHP versiją tarp 5.6, 7.0, 7.1, 7.2, 7.3 arba 7.4 galima rinktis serverio valdymo pulte po jo įkūrimo. Kadangi senosios PHP versijos naudojimas dėl objektyvių priežasčių yra ženkliai sumažėjęs, PHP 4.4 pasirinkimas galimas tik rankiniu būdu įkuriant virtualų serverį iš naujo. Norėdami naudotis PHP 4.4 versija, po naujo serverio įkūrimo informuokite mus apie tai registruotu pranešimu iš [https://klientams.iv.lt/support.php klientų sistemos] ir mes rankiniu būdu įkursime serverį iš naujo su PHP 4.4 palaikymu.
+
PHP versiją tarp 5.6, 7.2, 7.3 arba 7.4 galima rinktis serverio valdymo pulte po jo įkūrimo. Kadangi senosios PHP versijos naudojimas dėl objektyvių priežasčių yra ženkliai sumažėjęs, PHP 4.4 pasirinkimas galimas tik rankiniu būdu įkuriant virtualų serverį iš naujo. Norėdami naudotis PHP 4.4 versija, po naujo serverio įkūrimo informuokite mus apie tai registruotu pranešimu iš [https://klientams.iv.lt/support.php klientų sistemos] ir mes rankiniu būdu įkursime serverį iš naujo su PHP 4.4 palaikymu.
  
 
[[Kategorija:Serverio_ir_PHP_nustatymai]]
 
[[Kategorija:Serverio_ir_PHP_nustatymai]]

Dabartinė 11:03, 18 vasario 2020 versija

PHP (Hypertext Preprocessor) yra plačiai paplitusi programavimo kalba, pritaikyta interneto svetainių kūrimui. Ji veikia daugumoje operacinių sistemų, palaiko nemažai reliacinių duomenų bazių ir veikia su dauguma serverių. Kalbą nesunku išmokti dėl panašumo į daugelį struktūrinių kalbų, ypatingai į C bei Perl.

Savo klientams siūlome naudotis šiomis PHP versijomis:

  • PHP 4.4
  • PHP 5.6
  • PHP 7.2
  • PHP 7.3
  • PHP 7.4

Kaip pasikeisti versiją galite rasti paspaudę čia.

Be pačios kalbos, serveriuose turime įdiegę ir Zend Optimizer bei ionCube priedus, kurie suteikia galimybę vykdyti apsaugotas PHP programas.

PHP versiją tarp 5.6, 7.2, 7.3 arba 7.4 galima rinktis serverio valdymo pulte po jo įkūrimo. Kadangi senosios PHP versijos naudojimas dėl objektyvių priežasčių yra ženkliai sumažėjęs, PHP 4.4 pasirinkimas galimas tik rankiniu būdu įkuriant virtualų serverį iš naujo. Norėdami naudotis PHP 4.4 versija, po naujo serverio įkūrimo informuokite mus apie tai registruotu pranešimu iš klientų sistemos ir mes rankiniu būdu įkursime serverį iš naujo su PHP 4.4 palaikymu.